Welche Systemvoraussetzungen benötigt AuditAgent 2016.00.189 (mit und ohne SmartSync)?

Antwort

Systemvoraussetzungen für AuditAgent 2016.00.189 (mit und ohne SmartSync)

Betriebssysteme:

  • Microsoft Windows 10
  • Microsoft Windows 8.1, Windows 8.1 mit Update
  • Microsoft Windows 7 Professional Service Pack 1 (oder höher)

Betriebssysteme Server:

  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012 mit Terminal/Citrix Services
  • Microsoft Windows Server 2008 Service Pack 2 oder höher
  • Microsoft Windows Server 2008 R2 mit Service Pack 1
  • Microsoft Windows Server 2008 R2 mit Terminal/Citrix Services


System:

  • 32-Bit-Prozessor (x86) oder 64-Bit-Prozessor (x64) mit 1 GHz. Empfohlen: 2 GHz oder mehr.
  • Mindestens 512 MB Systemspeicher. Empfohlen werden 1.024 MB oder mehr.


Festplattenspeicher:

  • Das Programm benötigt 500 MB Festplattenspeicher.
  • Die Größe geöffneter Mandantendateien variiert in Abhängigkeit von den verwendeten Funktionen und der Größe der verwalteten Dokumente. AuditAgent verfügt über eine native Komprimierungstechnologie, mit der die Größe komprimierter Mandantendateien erheblich reduziert wird.


Zusatzkomponenten:

  • Internet Explorer: Version 11.0 (oder höher)
  • Adobe Reader Version 11.0 (oder höher)

SmartSync Server:

AuditAgent mit SmartSync Version 2016.00.189 ist kompatibel mit SmartSync Server Version 2017.00.225.01.


Hinweis:
Da es sich bei der Anwendung um eine skriptgesteuerte Applikation handelt, sollte das Ausführen der Skripte ohne Einschränkung möglich sein. Bitte passen Sie gegebenenfalls die Einstellungen im installierten Virenscanner an.

Dieser Beitrag ist für folgende Versionen gültig:

Email Drucken