Welche Systemvoraussetzungen benötigt AuditTemplate 18.00.285?

Antwort

AuditTemplate 18.00.285 setzt die Installation von AuditAgent Version 2015.00.168 voraus.

Hinweis:
AuditTemplate verfügt über den Bearbeitungsstand 30.04.2017. Änderungen der ISA (International Standards on Auditing) sowie anderer zu berücksichtigender Gesetze wurden, sofern relevant, bis zu diesem Zeitpunkt eingepflegt. Dieses gilt für steuerliche Vorschriften sowie für berufsständische Verlautbarungen sinngemäß, sowie für die IDW Prüfungsstandards. Entwürfe von Prüfungsstandards wurden jedoch nur ausnahmsweise mit einbezogen. Soweit steuerliche Vorschriften zu beachten sind, liegt das für den Veranlagungszeitraum 2017 geltende Recht zugrunde.

Dieser Beitrag ist für folgende Versionen gültig:

Email Drucken