Neuinstallation von AuditAgent 2015.00.203 (mit und ohne SmartSync) ggf. mit AuditReport 9.00 und/oder AuditTemplate 17.00.352

Antwort

AuditAgent ist das Basisprogramm und damit die Voraussetzung für alle weiteren lizenzierten Produkte (z. B. AuditTemplate, AuditReport), deren Installation in einer bestimmten Abfolge erfolgen sollte. Auf der Installation-DVD finden Sie auch lizenzfreie Produkte, die optional installiert werden können.

Verwenden Sie diese Installationsempfehlung nur dann, wenn Sie AuditAgent erstmals auf einem System installieren. Bitte richten Sie sich nach der hier vorgegebenen Reihenfolge.

A. Vor der Installation ....

  1. Bitte lesen Sie vor der Installation die Datei "Wichtige_Hinweise.txt" durch. Die Datei befindet sich auf der Installations-DVD.
  2. Bevor Sie mit der Installation der aktuellen AuditAgent Version beginnen, stellen Sie bitte sicher, dass weder ein Vorversion noch eine Testversion von AuditAgent auf dem System installiert sind. Ggf. deinstallieren Sie diese Version und führen dann einen Rechnerneustart aus.

B. Installation AuditAgent 2015.00.203 (Basisprogramm)

  1. Stellen Sie unbedingt sicher, dass keine Vorversion von AuditAgent installiert ist.
  2. Prüfen Sie die Systemvoraussetzungen für AuditAgent 2015.00.203.
  3. Installieren Sie die aktuelle Version AuditAgent oder AuditAgent SmartSync, indem Sie die AuditSolutions Installations-DVD einlegen und im linken Menü des Installationsassistenten den Menüpunkt AuditAgent auswählen.
  4. Klicken Sie auf die Schaltfläche Installieren und folgen Sie den Anweisungen im Assistenten.

C. CaseWare Connector 2015.00.062 (optionale Installation)

CaseWare Office Connector ermöglicht die Verknüpfung von Daten aus AuditSolutions mit Microsoft Word® oder Excel®. Die Installation ist optional. Bitte stimmen Sie mit den Anwendern ab, ob CaseWare Office Connector installiert werden soll. Bei Bedarf nehmen Sie die Installation vor.

D. Datenspeicher Administrator 2015.00.203 (optionale Installation)

Datenspeicher Administrator wird benötigt, wenn Sie etwa kanzleiweit ein einheitliches Zugriffschutzkonzept für CaseWare Mandantendateien einrichten möchten. Diese Installation ist optional und nicht für die Ausführung von AuditAgent, AuditTemplate oder AuditReport erforderlich. Bei Bedarf nehmen Sie die Installation vor.

E. SmartSync Server Komponenten 2015.00.192 R3 (lizenzgebundene Installation)

SmartSync Server Komponenten synchronisieren Client-PCs über einen zentralen Server, der sich üblicherweise in der Kanzlei befindet. Diese Installation ist optional und nicht für die Ausführung von AuditAgent, AuditTemplate oder AuditReport erforderlich. Die Installation von SmartSync Server erfordert fundierte Kenntnisse in den Bereichen Windows-Serverkonfiguration sowie bei der Entwicklung eines Sicherheits- und Zugriffskonzeptes. Es wird daher dringend empfohlen, dass Sie sich bei der Installation von dem Audicon Consulting unterstützen lassen, um die optimale Implementierung sicherzustellen. Wenden Sie sich bitte an sales@audicon.net, um ein unverbindliches Angebot und Terminvorschläge zu erhalten.

F. Installation AuditTemplate 17.00.352 (lizenzgebundene Installation)

  1. Prüfen Sie die Systemvoraussetzungen für AuditTemplate 17.00.352.
  2. Installieren Sie nun die aktuelle Version von AuditTemplate, indem Sie auf der Installations-DVD im linken Menü auf den Eintrag AuditTemplate klicken. Die entsprechende Seite wird geöffnet.
  3. Klicken Sie hier auf die Schaltfläche Installieren und folgen Sie den Anweisungen im Assistenten.
  4. Stellen Sie während der Installation sicher, dass die richtigen Verzeichnisse ausgewählt sind.
    • Standard für ein 32-Bit-System:
      - Programmverzeichnis: C:\Programme\AuditAgent\
      - Dokumentenbibliothek: C:\Programme\AuditAgent\Dokumentenbibliothek\
    • Standard für ein 64-Bit-System:
      - Programmverzeichnis: C:\Program Files (x86)\AuditAgent\
      - Dokumentenbibliothek: C:\Program Files (x86)\AuditAgent\Dokumentenbibliothek\

G. Installation AuditReport 9.00 (lizenzgebundene Installation)

  1. Prüfen Sie die Systemvoraussetzungen für AuditReport 9.00.
  2. Installieren Sie nun die aktuelle Version AuditReport, indem Sie auf der Installations-DVD im linken Menü des Installationsassistenten auf den Eintrag AuditReport klicken.
  3. Die entsprechende Seite wird angezeigt. Klicken Sie auf die Schaltfläche Installieren.
  4. Stellen Sie während der Installation sicher, dass die richtigen Verzeichnisse ausgewählt sind.
    • Standard für ein 32-Bit-System:
      - Programmverzeichnis: C:\Programme\AuditAgent\
      - Dokumentenbibliothek: C:\Programme\AuditAgent\Vorlagen\
    • Standard für ein 64-Bit-System:
      - Programmverzeichnis: C:\Program Files (x86)\AuditAgent\
      - Dokumentenbibliothek: C:\Program Files (x86)\AuditAgent\Vorlagen

H. Installation AuditReport Konzern 9.00 (lizenzgebundene Installation)

AuditReport Konzern kann nur in Kombination mit AuditTemplate 17.00.352 und AuditReport 9.00 eingesetzt werden. Stellen Sie sicher, dass beide Komponenten installiert sind, bevor Sie mit der Installation von AuditReport Konzern beginnen.

  1. Installieren Sie die aktuelle Version AuditReport Konzern 9.00, indem Sie auf der Installations-DVD im linken Menü des Installationsassistenten auf den Eintrag AuditReport Konzern klicken.
  2. Die entsprechende Seite wird angezeigt. Klicken Sie auf die Schaltfläche Installieren.
  3. Stellen Sie während der Installation sicher, dass die richtigen Verzeichnisse ausgewählt sind (siehe oben "Installation AuditReport - Punkt 4").

I. Installation Arbeitspapiere für AuditReport 9.00 (lizenzabhängige Installation)

Sofern Sie nur AuditReport (aber nicht AuditTemplate) lizenziert und installiert haben, ist es erforderlich die Arbeitspapiere zu installieren. Bei Bedarf nehmen Sie die Installation vor.

Hinweis:
Die Anweisungen gelten auch für die Basisversion AuditAgent 2015.00.168. Es wird jedoch empfohlen die aktuellere Version AuditAgent 2015.00.203 zu installieren, da diese wichtige Optimierungen umfasst.

Beim Einsatz der Version AuditAgent 2015.00.168 mit Datenspeicher Administrator und/oder SmartSync Server Komponenten müssen folgende Versionen kombiniert werden:

  • Datenspeicher Administrator 2015.00.168 und
  • SmartSync Server Komponenten 2015.00.141

Dieser Beitrag ist für folgende Versionen gültig:

Email Drucken