Welche Systemvoraussetzungen benötigt CaseWare Office Connector 2018.00.039?

Antwort

Die Installation von AuditAgent Version 2018.00.196 R4 (64-Bit) (oder höher) wird vorausgesetzt.

CaseWare Office Connector Version 2018.00.039 kann eingesetzt werden in Kombination mit der 32-Bit- oder 64-Bit-Variante von
  • Microsoft Office Version 2019
  • Microsoft Office Version 2016
  • Microsoft Office Version 2013
  • Microsoft Office Version 2010
  • Desktopversion von Microsoft Office 365
Email Drucken