Informationen zur Sicherheitslücke Spring4Shell

[05.04.2022] Auf dieser Seite stellen wir Ihnen zentrale Informationen zu unseren Produkten in Hinblick auf die Sicherheitslücke Spring4Shell zur Verfügung.

Bitte setzen Sie ein Lesezeichen und besuchen Sie diese Seite regelmäßig. Wir werden die Informationen fortlaufend aktualisieren (letzte Anpassung: 07.04.2022 | 12:00).


Nachfolgende Produkte sind nicht betroffen


Es sind keine unmittelbaren Anpassungen notwendig. Bitte beachten Sie die Hinweise zur Software anderer Anbieter, die ggf. in Kombination mit unseren Produkten im Einsatz ist:

  • CaseWare Cloud und CaseWare Cloud Apps (AuditPBC+, AuditPBC, Claudia etc.)
  • AuditSolutions
    Alle Desktop-Produkte (z. B. AuditAgent, AuditReport, AuditTemplate, SmartPublisher, FinancialSolutions)
  • IDEA
    alle Komponenten (z. B. Lizenzierung, SmartAnalyzer, IDEA Lab Prototypen) und alle Versionen (z. B. IDEA 10, IDEA 11)
  • IDEA Apps
  • IDEA Marketplace
  • XBRL Publisher
    alle Komponenten (z. B. Lizenzierung) und alle Module (z. B. E-Bilanz, DiFin, Offenlegung, Verfahrensdokumentation)
  • SmartExporter
  • Audicon License Management
  • AIS TaxMart
  • Data ReBase
  • Alessa
  • CaseWare Monitor

Achtung, öffnet in einem neuen Fenster. E-MailDrucken