Welche Systemvoraussetzungen benötigt die IDEA App Audit Data Analytics Version 2.2?

Antwort

Systemvoraussetzungen IDEA App Audit Data Analytics Version 2.2
Bitte stellen Sie sicher, dass Sie jederzeit die aktuellste Version der App im Einsatz haben, denn diese Version ist hinreichend optimiert und verfügt über alle Neuerungen. Die aktuellste Version ist derzeit die Version 2.2.

Betriebssysteme

  • Windows 7 SP1
  • Windows 8.1 Update 1
  • Windows 10

Allgemeine Voraussetzungen
Für die Ausführung der IDEA App Audit Data Analytics ist mindestens jeweils eine Lizenz von

  • AuditAgent (empfohlen: AuditAgent SmartSync) ab Version 2018.00.196 R4 oder höher
  • AuditTemplate 20.00.286 Rev A
  • IDEA (ASCII oder Unicode) 10.4 oder höher
  • und ein entsprechendes Benutzerkonto im Audicon License Management

erforderlich. Um Datenanalyseprojekte anlegen zu können, müssen Sie online sein, damit Sie sich am Audicon License Management anmelden können.

Haben Sie Fragen zu den Lizenzen, dann kontaktieren Sie Ihren vertrieblichen Ansprechpartner unter der Telefonnummer +49 211 52059-430 oder schreiben Sie eine E-Mail an sales@audicon.net.

Beachten Sie:

  • Die App kann in Kombination mit den IDEA Editionen (z. B. Einzelplatzlizenz, Unternehmenslizenz, Site-Lizenz etc.) ausgeführt werden.
  • IDEA Server wird von der IDEA App Audit Data Analytics nicht unterstützt.

Reihenfolge der Installation
Bitte beachten Sie bei der Installation der notwendigen Softwareprogramme die korrekte Reihenfolge:

  1. AuditAgent
  2. AuditTemplate
  3. IDEA

AuditAgent muss installiert sein, bevor IDEA installiert oder aktualisiert wird. Haben Sie IDEA installiert oder aktualisiert, bevor Sie AuditAgent installieren, müssen Sie die IDEA Installation oder das IDEA Upgrade erneut ausführen und die Option Reparieren auswählen, um sicherzustellen, dass IDEA korrekt konfiguriert wird, um in Kombination mit AuditAgent zu funktionieren.

Die neue App in Kombination mit bestehenden Produkten
Die bestehenden Software-Lösungen AIS TaxAudit 2018 R1, AIS TaxAudit Professional 2018 R1 oder AuditRisk 2018 R1 können mit IDEA 10.3 eingesetzt und parallel zur IDEA App Audit Data Analytics verwendet werden.

Prüfungen, die mit den unterschiedlichen Produkten durchgeführt werden, müssen getrennt voneinander gespeichert und bearbeitet werden. Prüfungen, die auf Basis von AIS TaxAudit/AIS TaxAudit Professional/AuditRisk angelegt wurden, können nicht mit der IDEA App bearbeitet werden. Gleiches gilt auch für den umgekehrten Fall.

Bitte beachten Sie: In Kombination mit IDEA 10.4 können AIS TaxAudit/AIS TaxAudit Professional/AuditRisk 2018 R1 nicht mehr ausgeführt werden.

Email Drucken