Welche Systemvoraussetzungen benötigt die IDEA App Analytics P2P 1.0?

Antwort

Systemvoraussetzungen IDEA App Analytics P2P 1.0
Bitte stellen Sie sicher, dass Sie jederzeit die aktuellste Version der App im Einsatz haben, denn diese Version ist hinreichend optimiert und verfügt über alle Neuerungen. Die aktuellste Version ist derzeit die Version 1.0.

Für die Ausführung der IDEA App Analytics P2P ist mindestens eine IDEA Lizenz und für die Datenextraktion eine Lizenz der SmartExporter Desktop Edition erforderlich. Die entsprechenden Installationsanweisungen und Systemvoraussetzungen zu diesen Software-Lösungen finden Sie in der jeweiligen Datei "Wichtige_Hinweise.txt" im Download-Paket oder auf der Installations-DVD der Software.

IDEA
Folgende IDEA Versionen werden von der App unterstützt:

  • ab IDEA 10.3 ASCII (oder höher)
  • ab IDEA 10.3 Unicode (oder höher)

Die App kann in Kombination mit verschiedenen IDEA Editionen (z. B. Einzelplatzlizenz, Unternehmenslizenz, Site-Lizenz etc.) ausgeführt werden. IDEA Server wird von der App nicht unterstützt.

SmartAnalyzer
Das Analysetool SmartAnalyzer ist standardmäßig in IDEA integriert. Für SmartAnalyzer wird keine separate Produktlizenz benötigt. Jede App, die für den Einsatz in SmartAnalyzer erworben werden kann, verfügt über eine separate Lizenz.

SmartExporter

  • SmartExporter 2016 R1 oder höher

Sprache
Es wird empfohlen, die deutsche IDEA App Analytics P2P in Kombination mit einer deutschen IDEA Version einzusetzen.

Die neue App in Kombination mit bestehenden Produkten
Die bestehenden Software-Lösungen AIS TaxAudit 2018 R1 und AIS TaxAudit Professional 2018 R1 können nur noch mit IDEA 10.3 eingesetzt werden. Es wird empfohlen, bestehende Prüfungen mit AIS TaxAudit/AIS TaxAudit Professional 2018 R1 durchzuführen und abzuschließen und neue Prüfungen mit der IDEA App Analytics P2P anzulegen.

Prüfungen, die mit den unterschiedlichen Produkten durchgeführt werden, müssen getrennt voneinander gespeichert und bearbeitet werden. Prüfungen, die auf Basis von AIS TaxAudit/AIS TaxAudit Professional angelegt wurden, können nicht mit der IDEA App bearbeitet werden. Gleiches gilt auch für den umgekehrten Fall.

Bitte beachten Sie: In Kombination mit der Version IDEA 10.4 können AIS TaxAudit/AIS TaxAudit Professional 2018 R1 nicht mehr ausgeführt werden.


Email Drucken