Welche Systemvoraussetzungen benötigt die IDEA App Analytics P2P 1.1?

Antwort

Systemvoraussetzungen IDEA App Analytics P2P 1.1
Bitte stellen Sie sicher, dass Sie jederzeit die aktuellste Version der App im Einsatz haben, denn diese Version ist hinreichend optimiert und verfügt über alle Neuerungen. Die aktuellste Version ist derzeit die Version 1.1.

Für die Ausführung der IDEA App Analytics P2P ist mindestens eine IDEA Lizenz und für die Datenextraktion eine Lizenz der SmartExporter Desktop Edition erforderlich. Die entsprechenden Installationsanweisungen und Systemvoraussetzungen zu diesen Software-Lösungen finden Sie in der jeweiligen Datei "Wichtige_Hinweise.txt" im Download-Paket oder auf der Installations-DVD der Software.

IDEA
Folgende IDEA Versionen werden von der App unterstützt:

  • ab IDEA 10.3 ASCII (oder höher)
  • ab IDEA 10.3 Unicode (oder höher)

Die App kann in Kombination mit verschiedenen IDEA Editionen (z. B. Einzelplatzlizenz, Unternehmenslizenz bzw. Netzwerklizenz, Site-Lizenz etc.) ausgeführt werden. IDEA Server wird von der App nicht unterstützt.

SmartAnalyzer
Das Analysetool SmartAnalyzer ist standardmäßig in IDEA integriert. Für SmartAnalyzer wird keine separate Produktlizenz benötigt. Jede App, die für den Einsatz in SmartAnalyzer erworben werden kann, verfügt über eine separate Lizenz.

SmartExporter

  • SmartExporter 2016 R1 oder höher

Sprache
Es wird empfohlen, die deutsche IDEA App Analytics P2P in Kombination mit einer deutschen IDEA Version einzusetzen.

Email Drucken