Welche Systemvoraussetzungen benötigt die IDEA App GoBD Version 2.0?

Antwort

Systemvoraussetzungen IDEA App GoBD Version 2.0


IDEA
Folgende IDEA Versionen werden von der App unterstützt:

Die App kann in Kombination mit allen IDEA Editionen (z. B. Einzelplatzlizenz, Unternehmenslizenz etc.) ausgeführt werden.

SmartAnalyzer
Das Analysetool SmartAnalyzer ist standardmäßig in IDEA integriert und unterstützt auch IDEA Server. Für SmartAnalyzer wird keine separate Produktlizenz benötigt. Jede App, die für den Einsatz in SmartAnalyzer erworben werden kann, verfügt über eine separate Lizenz.

Betriebssystem Windows 7 SP1*
Sofern Sie das Betriebssystem Windows 7 einsetzen, stellen Sie bitte sicher, dass Ihr Betriebssystem Transport Layer Security (TLS) Version 1.1/1.2 unterstützt. Dies ist notwendig, damit beim Einsatz von Kontrollen die Rückmeldungen vom Bundeszentralamt für Steuern gelesen und ausgewertet werden können.

Windows 7 Service Pack 1 muss auf dem aktuellen Stand (mit allen Updates) sein. Microsoft bietet zudem einen spezifischen Hotfix an, der das Betriebssystem TLS 1.1/1.2-fähig macht. Sie können diesen von der Microsoft Download-Seite herunterladen.

Sprache
Es wird empfohlen, die deutsche IDEA App GoBD in Kombination mit einer deutschen IDEA Version einzusetzen.

 

* Beachten Sie bitte folgende Hinweise bezüglich der Unterstützung der Betriebssysteme.

Email Drucken