Wie ermittelt man den minimalen, maximalen und durchschnittlichen Lagerbestand je Monat eines Jahres, um die Vorratshaltung zu optimieren?

Antwort

Sie benötigen eine Datei, die Aufzeichnungen über Lagerzugänge, -entnahmen und Bestandswerte enthält.

  1. Öffnen Sie IDEA.
  2. Im Bereich "Datei-Explorer" öffnen Sie durch Doppelklick die IDEA Datei mit den Lagerzugangs- und Bestandswerten.
  3. Wählen Sie im Menü Daten die Funktion Felder bearbeiten.
  4. Über die Schaltfläche Anhängen fügen Sie in die Feldbearbeitung ein neues Feld hinzu.
  5. Als Feldnamen geben Sie "MONAT" ein und wählen als Typ "Rechenfeld-Numerisch" aus.
  6. Durch Anklicken der blauen Markierung unter Parameter gelangen Sie zum Gleichungseditor.
  7. Geben Sie hier folgende Formel ein:
    @month( ZUGANGSDATUM )
  8. Klicken Sie auf das Symbol Überprüfen und Schließen.
  9. Erstellen Sie das neue Feld mit OK.
  10. Wählen Sie im Menü Analyse die Funktion Felder aufsummieren.
  11. Klicken Sie bei der Aufsummierung rechts neben das Feld Nach und wählen "MONAT" aus.
  12. Aktivieren Sie im Bereich "Summenfeld" das Kontrollkästchen vor BESTAND.
  13. Bei "Statistikwerte einschließen" aktivieren Sie bitte Maximum, Minimum und Durchschnitt. Deaktivieren Sie das Häkchen beim Statistikwert Summe.

    Optional:
  14. Sollten sich in Ihrer IDEA Datei Daten aus mehreren Jahren befinden, geben Sie im Feld Kriterium folgende Formel ein:
    @year( ZUGANGSDATUM ) = 2002
    (Hier können Sie 2002 durch das gewünschte Jahr ersetzen.)

  15. Geben Sie im Feld Dateiname "Lagerbestand nach Monat – Min, Max, Durchschnitt" ein.
  16. Beenden Sie die Aufsummierung mit OK.
  17. Wählen Sie im Menü Daten die Funktion Diagramm aus.
  18. Als X Feld wählen Sie "MONAT" aus, als Y Feld(er) markieren Sie "BESTAND_MAX", "BESTAND_MIN" und "BESTAND_DURCHSCHNITT".
  19. Wählen Sie als Typ "Kurve" aus.
  20. Die Legende soll rechts angezeigt werden.
  21. Erstellen Sie das Diagramm über die Schaltfläche OK.

Dieser Beitrag ist für folgende Versionen gültig:

Email Drucken