Update von XBRL Publisher 1.11 auf Version 17.1.1 in einer Single-User-Umgebung (Desktop)

Antwort

Die folgenden Hinweise sind für XBRL Publisher in einer Single-User-Umgebung gültig. Hinweise für ein Update im Multi-User-Umfeld mit mehreren Clients finden Sie in einem separaten Beitrag.

Um ein Update auf die Version 17.1.1 durchführen zu können, wird vorausgesetzt, dass XBRL Publisher 1.11 (bzw. 1.10) installiert ist. Sollten Sie eine ältere Version als XBRL Publisher 1.11 (bzw. 1.10) im Einsatz haben, senden Sie bitte eine E-Mail an support@audicon.net.

Hinweise zum Update von XBRL Publisher Desktop 1.11 (bzw. 1.10) auf Version 17.1.1

  1. Es steht das automatische Update zur Verfügung, das Sie über das Menü Hilfe und den Menüpunkt Auf Online-Updates prüfen ausführen können.

  2. Weiterhin können wir Ihnen auch eine Update-Datei zur Verfügung stellen, falls Sie ein Offline-Update bevorzugen oder keinen Zugang zum Internet haben. Bitte wenden Sie sich an den Audicon Support (support@audicon.net). Für das Update auf XBRL Publisher 17.1.1 wird zum letzten Mal eine Update-Datei für ein Offline-Update bereitgestellt werden. Zukünftige Updates können daher nur noch online heruntergeladen werden.

    Update-Dienstleistung
    Zur Unterstützung des Updates von XBRL Publisher Installationen und der SQL-Datenbank bietet Audicon eine Update-Dienstleistung an, damit insbesondere der Prozess und die Durchführung des Updates der SQL-Datenbank bei größeren Datenvolumen schneller und sicherer umgesetzt werden können. Weitere Informationen entnehmen Sie bitte der Dienstleistungsseite.

  3. Mit XBRL Publisher 17.1.1 bieten wir Ihnen auch Relay 2017 R1 an. Setzen Sie für die Übernahme aus AuditAgent das Relay Dokument ein, so installieren Sie nach dem Update auf XBRL Publisher 17.1.1 auch die neue Version von Relay. Das Dokument und den Leitfaden können Sie hier herunterladen. Beachten Sie bitte die Systemvoraussetzungen.

Online-Update

Setzen Sie XBRL Publisher 1.11 ein, können Sie das Online-Update auf Version 17.1.1 einfach über das Menü Hilfe und den Menüpunkt Updates installieren aus in XBRL Publisher einspielen.

  1. Prüfen Sie die Systemvoraussetzungen.
  2. Stellen Sie sicher, dass keine weiteren Anwender an der Applikation angemeldet oder mit der Datenbank verbunden sind.
  3. Öffnen Sie XBRL Publisher 1.11.
  4. Wählen Sie in XBRL Publisher aus dem Menü Hilfe den Menüpunkt Updates installieren aus und anschließend die Option Online-Update… aus.
  5. Es wird nun angezeigt, dass ein Update verfügbar ist. Klicken Sie auf die Schaltfläche Installation durchführen.
  6. Lesen Sie die Lizenzbedingungen und bestätigen Sie diese, indem Sie auf die Schaltfläche Fortsetzen klicken.
  7. Die Release Notes für die aktuelle Version werden nun angezeigt. Bitte klicken Sie auf die Schaltfläche Fortsetzen.
  8. Das Programm fordert Sie auf, eine Datensicherung durchzuführen. Bitte klicken Sie auf OK und wählen Sie einen Dateinamen und den Speicherort der Datei aus.
  9. Die Datensicherung wird erstellt. Wenn der Vorgang abgeschlossen ist, klicken Sie bitte in der Dialogbox "Datensicherung" auf OK.
  10. Das Update wird nun durchgeführt. Nach erfolgreichem Abschluss der Installation des Updates muss die Anwendung neu gestartet werden. Klicken Sie dazu in der entsprechenden Meldung auf OK.
  11. Nach dem Neustart der Anwendung werden Sie dazu aufgefordert, das Datenbankschema zu aktualisieren. Klicken Sie auf Ja, um den Vorgang zu starten.
  12. Klicken Sie nach dem erfolgreichen Abschluss des Datenbank-Updates in der angezeigten Meldung auf OK.
  13. Es wird empfohlen, einen Neustart des Rechners durchzuführen.

Update-Datei verwenden

WICHTIGE INFORMATION: Für das Update auf XBRL Publisher 17.1.1 wird zum letzten Mal eine Update-Datei für ein Offline-Update bereitgestellt werden. Zukünftige Updates können daher nur noch online heruntergeladen werden.

Sie können zum Durchführen des Updates die Update-Datei für Version 17.1.1 verwenden, die im Ordner "Update-Datei 17.1.1" auf der XBRL Publisher CD zu finden ist. Fordern Sie ggf. die Update-Datei an, indem Sie eine E-Mail an support@audicon.net senden.

  1. Prüfen Sie die Systemvoraussetzungen.
  2. Stellen Sie sicher, dass keine weiteren Anwender an der Applikation angemeldet oder mit der Datenbank verbunden sind.
  3. Kopieren Sie bitte die ZIP-Datei "update-site17.1.1.zip" aus dem Ordner "Update-Datei 17.1.1" auf der XBRL Publisher CD in ein temporäres Verzeichnis.
  4. Wählen Sie anschließend in XBRL Publisher aus dem Menü Hilfe den Eintrag Updates installieren aus und anschließend die Option Dateisystem… aus.
  5. In der Dialogbox "Add Repository" wählen Sie über die Schaltfläche Archiv… das Verzeichnis aus, in dem Sie die ZIP-Datei abgelegt haben. Klicken Sie anschließend auf OK.
  6. Sie gelangen zurück in die Dialogbox "Add Repository". Klicken Sie hier ebenfalls auf OK.
  7. Es wird nun angezeigt, dass ein Update verfügbar ist. Klicken Sie auf die Schaltfläche Installation durchführen.
  8. Lesen Sie die Lizenzbedingungen und bestätigen Sie diese, indem Sie auf die Schaltfläche Fortsetzen klicken.
  9. Das Programm fordert Sie auf, eine Datensicherung durchzuführen. Bitte klicken Sie auf OK und wählen Sie einen Dateinamen und den Speicherort der Datei aus.
  10. Die Datensicherung wird erstellt. Wenn der Vorgang abgeschlossen ist, klicken Sie bitte in der Dialogbox "Datensicherung" auf OK.
  11. Das Update wird nun durchgeführt. Nach erfolgreichem Abschluss der Installation des Updates, muss die Anwendung neu gestartet werden. Klicken Sie dazu in der entsprechenden Meldung auf OK.
  12. Nach dem Neustart der Anwendung werden Sie dazu aufgefordert, das Datenbankschema zu aktualisieren. Klicken Sie auf Ja, um den Vorgang zu starten.
  13. Nach dem erfolgreichen Abschluss des Datenbank-Updates werden zwei Meldungen angezeigt, die Sie über die erfolgte Wiederherstellung der Datensicherung und das Datenbank-Update informieren. Bitte bestätigen Sie die Meldungen, indem Sie auf OK klicken.
  14. Es wird empfohlen, einen Neustart des Rechners durchzuführen.

 

Hinweise:

  • Erstellen Sie vor Durchführung des Updates eine Sicherungskopie Ihrer Lizenzdatei. Sie finden diese im Programmverzeichnis von XBRL Publisher im Ordner "licenses".
  • Bei einer Neuinstallation von XBRL Publisher 17.1.1 ist eine Datensicherung aus der bestehenden Version manuell durchzuführen.
  • Bitte aktivieren Sie die automatische Suche nach Updates, indem Sie aus dem Menü Fenster den Menüpunkt Einstellungen auswählen. Öffnen Sie die Registerkarte Installieren/Aktualisieren, um die automatischen Aktualisierungen zu definieren. Aktivieren Sie bitte die Option Neue Updates automatisch suchen und Benachrichtigung senden. Sie werden nun automatisch auf vorhandene Updates hingewiesen.
  • Möchten Sie das Benutzer- bzw. Administratorenhandbuch und die "Wichtigen_Hinweise.txt" der aktuellen Version, so ist der Versand der Installations-CD über unseren Vertrieb (sales@audicon.net) möglich.
  • Möchten Sie das Modul Sonder- und Ergänzungsbilanzen, das ab XBRL Publisher 1.10 zur Verfügung steht, oder das Modul OfficeFiler, das ab XBRL Publisher 17.1.1 angeboten wird, nutzen, benötigen Sie hierfür eine neue Lizenzdatei. Es wird empfohlen, dass Sie zuerst das Update auf XBRL Publisher 17.1.1 durchführen, bevor Sie einen neuen Lizenzschlüssel anfordern, da nach der Erstellung des neuen Lizenzschlüssels Ihr alter Lizenzschlüssel seine Gültigkeit verliert und Sie dadurch keinen Zugriff auf das Online-Update haben. Sie können erst dann wieder ein Online-Update ausführen, wenn Sie den neuen Lizenzschlüssel einsetzen.

Dieser Beitrag ist für folgende Versionen gültig:

Email Drucken